3305 Main Street Ste 019 Vancouver, WA 98663

Which versions of Office Connector are compatible with Sage 300 Construction and Real Estate 9.5 or higher?

Background

When upgrading from Sage 300 Construction and Real Estate 9.4 (or prior) to version 9.5 (or higher) several changes are made to the location of Timberline folders and files that are used by Event 1 Office Connector.  Older versions of Office Connector are not compatible as a result.  This article identifies the versions of Office Connector that provide compatibility with Timberline 9.5 or higher while also maintaining support for earlier versions of Timberline.

To identify the version of Office Connector that you have installed, follow these steps:

Excel 2007 and above
1.  Click the Add-Ins tab on the ribbon.
2.  In the Menu Commands group, click Office Connector
3.  Click Help and then click About Event 1 Office Connector
4.  The version is displayed in the lower left corner of the splash window

Compatibility

The following information identifies which versions of Office Connector are compatible with Sage 300 Construction and Real Estate 9.5 and higher.

No versions prior to 2.02.0004
No version prior to 2.01.0041 is compatible with Sage 300 Construction and Real Estate 9.5 and higher.  If you are using an older version, you should upgrade your software or delay upgrading to Timberline 9.5 (or beyond) so that your use of Office Connector will be uninterrupted.

Version 2.02.0004

All versions of Office Connector beginning with version 2.02.0004 are compatible with Sage 300 Construction and Real Estate 9.5 and higher.

NOTE - The 2.02 version of Office Connector includes a new license model and is presently being provided on a request basis.  To obtain this version, please contact our support team at support@event1software.com.