3305 Main Street Ste 019 Vancouver, WA 98663

Integrator 2.92.0012

What's new in Integrator version 2.92.12

Posted 10/4/2016 We strongly recommend that you read this information prior to upgrading. New versions may include new features that can help you, resolutions to known problems, and changes to supported environments.

Summary


1 - Compatibility

  • Support for Sage v16.1 - This version of Integrator (or higher) is required in order to support Sage 300 CRE v16.1 or higher.

2 - Corrections

  • Forecast Interface - Restored functionality of the Forecast interface which was disabled by a previous update.
  • Contract-Related Cost Transfer Option - In previous versions, if the option was selected in Cost Settings to transfer contract-related costs as general invoices without notification when the contract was not found in Prolog, the contract-related cost was not transferred. This has been corrected.